<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://ventsmagazine.com/xmlrpc.php" />
<title>11th Annual California Roots Music and Arts Festival Full Lineup -</title>
<meta property="og:title" content="11th Annual California Roots Music and Arts Festival Full Lineup - Vents Magazine"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="After two impressive rounds of artist announcements featuring some of the biggest names in reggae, h"/>
<meta property="og:url" content="https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/"/>
<meta property="og:site_name" content="Vents Magazine"/>
<meta property="og:image" content="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?resize=660%2C330&ssl=1" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="tqKgxRD0gObf6P-y0dXbObh5jIgqxim1L1z7FzUFkjw" />

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="11th Annual California Roots Music and Arts Festival Full Lineup -" />
<meta property="og:description" content="After two impressive rounds of artist announcements featuring some of the biggest names in reggae, hip hop, and roots music, the CaliforniaRoots Music and Arts Festival is proud to announce its third and final wave of artists. The eleventh edition of the event taking place May 22-24, 2020 at the Monterey County Fair and Event Center, has added Stick &hellip;" />
<meta property="og:url" content="https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/" />
<meta property="og:site_name" content="Vents Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/VentsMagazineOfficial/" />
<meta property="article:author" content="https://www.facebook.com/rjovines" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-16T18:12:04+00:00" />
<meta property="og:image" content="https://ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d-768x768.png" />
<meta property="og:image:secure_url" content="https://ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d-768x768.png" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="768" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ventsmagazine.com/#organization","name":"Vents Magazine","url":"https://ventsmagazine.com/","sameAs":["https://www.facebook.com/VentsMagazineOfficial/","https://www.instagram.com/ventsmagazine","https://twitter.com/ventsmagazine"],"logo":{"@type":"ImageObject","@id":"https://ventsmagazine.com/#logo","url":"https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2017/01/ventsmagazinelogo-copia.jpg?fit=5250%2C2104&ssl=1","width":5250,"height":2104,"caption":"Vents Magazine"},"image":{"@id":"https://ventsmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://ventsmagazine.com/#website","url":"https://ventsmagazine.com/","name":"Vents Magazine","description":"Music and Entertainment Magazine","publisher":{"@id":"https://ventsmagazine.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ventsmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#primaryimage","url":"https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?fit=1200%2C1200&ssl=1","width":1200,"height":1200},{"@type":"WebPage","@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#webpage","url":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/","inLanguage":"en-US","name":"11th Annual California Roots Music and Arts Festival Full Lineup -","isPartOf":{"@id":"https://ventsmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#primaryimage"},"datePublished":"2020-01-16T18:12:04+00:00","dateModified":"2020-01-16T18:12:04+00:00"},{"@type":"Article","@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#article","isPartOf":{"@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#webpage"},"author":{"@id":"https://ventsmagazine.com/#/schema/person/ce22f5d18d250f96fcc7f56e5abc4e66"},"headline":"11th Annual California Roots Music and Arts Festival Full Lineup","datePublished":"2020-01-16T18:12:04+00:00","dateModified":"2020-01-16T18:12:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#webpage"},"publisher":{"@id":"https://ventsmagazine.com/#organization"},"image":{"@id":"https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://ventsmagazine.com/#/schema/person/ce22f5d18d250f96fcc7f56e5abc4e66","name":"RJ Frometa","image":{"@type":"ImageObject","@id":"https://ventsmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/59f60ab1fa4ce41843cbb053e312ff82?s=96&d=mm&r=g","caption":"RJ Frometa"},"description":"Head Honcho, Editor in Chief and writer here on VENTS. I don't like walking on the beach, but I love playing the guitar and geeking out about music. I am also a movie maniac and 6 hours sleeper.","sameAs":["https://www.facebook.com/rjovines","https://twitter.com/rjfrometa"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vents Magazine &raquo; Feed" href="https://ventsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vents Magazine &raquo; Comments Feed" href="https://ventsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vents Magazine &raquo; 11th Annual California Roots Music and Arts Festival Full Lineup Comments Feed" href="https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ventsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://ventsmagazine.com/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://ventsmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://ventsmagazine.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://ventsmagazine.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://ventsmagazine.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://ventsmagazine.com/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://ventsmagazine.com/wp-content/plugins/newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"own_only":"0","result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/ventsmagazine.com\/wp-admin\/","home":"https:\/\/ventsmagazine.com","lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js'></script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='https://ventsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ventsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ventsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p2ptfy-19bg' />
<link rel="alternate" type="application/json+oembed" href="https://ventsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventsmagazine.com%2F2020%2F01%2F16%2F11th-annual-california-roots-music-and-arts-festival-full-lineup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ventsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fventsmagazine.com%2F2020%2F01%2F16%2F11th-annual-california-roots-music-and-arts-festival-full-lineup%2F&#038;format=xml" />
<style>
.search-in-place {background-color: #F9F9F9;}
.search-in-place {border: 1px solid #DDDDDD;}
.search-in-place .item{border-bottom: 1px solid #DDDDDD;}.search-in-place .label{color:#333333;}
.search-in-place .label{text-shadow: 0 1px 0 #FFFFFF;}
.search-in-place .label{
				background: #ECECEC;
				background: -moz-linear-gradient(top,  #F9F9F9 0%, #ECECEC 100%);
				background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#F9F9F9), color-stop(100%,#ECECEC));
				background: -webkit-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -o-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -ms-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: linear-gradient(to bottom,  #F9F9F9 0%,#ECECEC 100%);
				filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#F9F9F9', endColorstr='#ECECEC',GradientType=0 );
			}
.search-in-place .item.active{background-color:#FFFFFF;}
</style><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://ventsmagazine.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://ventsmagazine.com/wp-content/uploads/2015/08/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://ventsmagazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://ventsmagazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://ventsmagazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://ventsmagazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://ventsmagazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://ventsmagazine.com/wp-content/uploads/2015/08/favicon.ico" />
<link rel="apple-touch-icon-precomposed" href="https://ventsmagazine.com/wp-content/uploads/2015/08/favicon.ico" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

body.single .entry, body.page .entry{
	color :#080808;
	font-size : 18px;
	font-weight: normal;
	font-style: normal;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #2b2b2b;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#2b2b2b;
}

::-webkit-scrollbar-thumb{
	background-color:#2b2b2b !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #2b2b2b;
}

.search-block:after {
	border-right-color:#2b2b2b;
}

body.rtl .search-block:after {
	border-left-color:#2b2b2b;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #2b2b2b;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #2b2b2b;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #2b2b2b;
	border-color: #2b2b2b;
}

#order_review,
#order_review_heading {
	border-color: #2b2b2b;
}


body {
	background-color: #000000 !important;
	background-image : url(https://ventsmagazine.com/wp-content/themes/sahifa/images/patterns/body-bg5.png);
	background-position: top center;
}

a {
	color: #000000;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #35a0c4;
}
		
header#theme-header #main-nav ul li.menu-item-home a , header#theme-header #main-nav ul li.menu-item-home.current-menu-item a{
    background-image: none !important;
    text-indent: 0;
    width:auto;}</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/ventsmagazine.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/ventsmagazine.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-137503852-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-273622 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://ventsmagazine.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-header-menu" class="menu"><li id="menu-item-227388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-227388"><a href="https://ventsmagazine.com/">Homepage</a></li>
<li id="menu-item-227387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227387"><a href="https://ventsmagazine.com/magazine/">Magazine</a></li>
<li id="menu-item-227385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-227385"><a href="https://ventsmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233571"><a href="https://ventsmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-227386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227386"><a href="https://ventsmagazine.com/contact/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://ventsmagazine.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Vents Magazine" href="https://ventsmagazine.com/">
					<img src="https://ventsmagazine.com/wp-content/uploads/2019/05/ventsmagazinesmaller3.svg" alt="Vents Magazine"  /><strong>Vents Magazine Music and Entertainment Magazine</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="https://go.nordvpn.net/aff_c?offer_id=15&#038;aff_id=30274&#038;url_id=902"><img width="728" height="90" src='https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2019/07/GDN-cyber-security-728x90-2-02.jpg?fit=728%2C90&ssl=1' alt=''  /></a>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-vents-nav" class="menu"><li id="menu-item-125741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-125741"><a href="https://ventsmagazine.com/">Homepage</a></li>
<li id="menu-item-125744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-125744 mega-menu mega-recent-featured "><a href="https://ventsmagazine.com/category/news/">News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/gibson-announces-tony-iommi-monkey-1964-sg-special-replica-limited-edition-1964-sg-special-from-black-sabbath-legend-available-worldwide/" title="Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/c3546e45-7304-4ae6-ba09-3639d7552f49.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/gibson-announces-tony-iommi-monkey-1964-sg-special-replica-limited-edition-1964-sg-special-from-black-sabbath-legend-available-worldwide/" title="Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide">Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/radio-legend-lou-brutus-to-release-a-rock-n-roll-memoir-like-no-other-this-spring/" title="Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/bc1428c9-5afd-4fdf-83d3-af1cef955fcc.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/radio-legend-lou-brutus-to-release-a-rock-n-roll-memoir-like-no-other-this-spring/" title="Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring">Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/joywave-announce-brushitall-with-release-of-half-your-age-video/" title="JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a17ded1c-7c1f-4f39-91c0-7f3053c83ce1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/joywave-announce-brushitall-with-release-of-half-your-age-video/" title="JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO">JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/bedroom-unveils-new-video-for-gulf/" title="Bedroom Unveils New Video For “Gulf”"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/91599-9900000000079e3c.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Bedroom Unveils New Video For “Gulf”" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/bedroom-unveils-new-video-for-gulf/" title="Bedroom Unveils New Video For “Gulf”">Bedroom Unveils New Video For “Gulf”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/nuke-the-soup-releases-new-music-video-for-feed-the-fire/" title="Nuke The Soup Releases New Music Video For &#8220;Feed The Fire&#8221;"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Nuke-The-Soup-Updated.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Nuke The Soup Releases New Music Video For &#8220;Feed The Fire&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/nuke-the-soup-releases-new-music-video-for-feed-the-fire/" title="Nuke The Soup Releases New Music Video For &#8220;Feed The Fire&#8221;">Nuke The Soup Releases New Music Video For &#8220;Feed The Fire&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/altuz-returns-with-new-music-videos-for-bitchin-and-altuz-baby/" title="Altuz Returns With New Music Videos For &#8220;Bitchin'&#8221; and &#8220;Altuz Baby&#8221;"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Altuz-Updated.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Altuz Returns With New Music Videos For &#8220;Bitchin&#039;&#8221; and &#8220;Altuz Baby&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/altuz-returns-with-new-music-videos-for-bitchin-and-altuz-baby/" title="Altuz Returns With New Music Videos For &#8220;Bitchin'&#8221; and &#8220;Altuz Baby&#8221;">Altuz Returns With New Music Videos For &#8220;Bitchin'&#8221; and &#8220;Altuz Baby&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/snypa-unveils-new-music-video-for-thats-it/" title="Snypa Unveils New Music Video For &#8220;That&#8217;s It&#8221;"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Snypa-Updated.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Snypa Unveils New Music Video For &#8220;That&#8217;s It&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/snypa-unveils-new-music-video-for-thats-it/" title="Snypa Unveils New Music Video For &#8220;That&#8217;s It&#8221;">Snypa Unveils New Music Video For &#8220;That&#8217;s It&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-125743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125743 mega-menu mega-cat "><a href="https://ventsmagazine.com/category/interviews-cd-reviews-show-reviews-and-more/">Music</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories"> <li><a href="#mega-cat-125743-9">@Shows</a></li><li><a href="#mega-cat-125743-5">Artist Interviews</a></li><li><a href="#mega-cat-125743-6">CD Reviews</a></li><li><a href="#mega-cat-125743-8">Epic Sounds</a></li></ul>  <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-125743-9" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/04/angel-olsen-and-the-downside-of-making-something-people-love/" title="Angel Olsen, and the Downside of Making Something People Love"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/929a0799.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Angel Olsen, and the Downside of Making Something People Love" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/04/angel-olsen-and-the-downside-of-making-something-people-love/" title="Angel Olsen, and the Downside of Making Something People Love">Angel Olsen, and the Downside of Making Something People Love</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/28/dead-company-channel-space-at-the-forum/" title="Dead &#038; Company Channel Space at The Forum"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2019/12/Dead_Dodger_Feinblatt2.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Dead &#038; Company Channel Space at The Forum" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/28/dead-company-channel-space-at-the-forum/" title="Dead &#038; Company Channel Space at The Forum">Dead &#038; Company Channel Space at The Forum</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/18/fans-drive-hours-on-a-monday-night-to-see-caloncho-at-the-roxy/" title="Fans drive hours on a Monday night to see Caloncho at the Roxy"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2019/12/Caloncho-at-Hollywoods-Roxy-club-scaled.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Fans drive hours on a Monday night to see Caloncho at the Roxy" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/18/fans-drive-hours-on-a-monday-night-to-see-caloncho-at-the-roxy/" title="Fans drive hours on a Monday night to see Caloncho at the Roxy">Fans drive hours on a Monday night to see Caloncho at the Roxy</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/08/18/big-jazz-comes-to-my-small-town-gerry-lopez-and-trialogo/" title="Big jazz comes to my small town. Gerry Lopez and Trialogo"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2019/08/thumbnail_Gerry-Lopez-and-Tialogo-take-a-bow-.-Ajijic.-Mex-8.15.192.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Big jazz comes to my small town. Gerry Lopez and Trialogo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/08/18/big-jazz-comes-to-my-small-town-gerry-lopez-and-trialogo/" title="Big jazz comes to my small town. Gerry Lopez and Trialogo">Big jazz comes to my small town. Gerry Lopez and Trialogo</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2019</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> <div id="mega-cat-125743-5" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/interview-chart-toppers-eliza-the-delusionals/" title="INTERVIEW: Chart Toppers Eliza &#038; The Delusionals"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/thumbnail_Eliza-DL-1-Matt-Walter-WEB.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="INTERVIEW: Chart Toppers Eliza &#038; The Delusionals" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/interview-chart-toppers-eliza-the-delusionals/" title="INTERVIEW: Chart Toppers Eliza &#038; The Delusionals">INTERVIEW: Chart Toppers Eliza &#038; The Delusionals</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/interview-mark-sharp-the-bicycle-thieves/" title="INTERVIEW: Mark Sharp &#038; The Bicycle Thieves"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/PromoShot1.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="INTERVIEW: Mark Sharp &#038; The Bicycle Thieves" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/interview-mark-sharp-the-bicycle-thieves/" title="INTERVIEW: Mark Sharp &#038; The Bicycle Thieves">INTERVIEW: Mark Sharp &#038; The Bicycle Thieves</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/interview-jaelle/" title="INTERVIEW: Jaelle"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/image_6483441.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="INTERVIEW: Jaelle" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/interview-jaelle/" title="INTERVIEW: Jaelle">INTERVIEW: Jaelle</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/interview-caroline-blind/" title="INTERVIEW: Caroline Blind"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Caroline-and-Dave-photo-by-J-Lacey-1.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="INTERVIEW: Caroline Blind" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/interview-caroline-blind/" title="INTERVIEW: Caroline Blind">INTERVIEW: Caroline Blind</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> <div id="mega-cat-125743-6" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/09/single-review-kinda-funny-by-envee/" title="SINGLE REVIEW: Kinda Funny by ENVEE"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/thumbnail_image1-1.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="SINGLE REVIEW: Kinda Funny by ENVEE" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/09/single-review-kinda-funny-by-envee/" title="SINGLE REVIEW: Kinda Funny by ENVEE">SINGLE REVIEW: Kinda Funny by ENVEE</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/06/cd-review-unity-is-power-by-vonj/" title="CD REVIEW: Unity is Power by Vonj"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/79123135_999073000471951_6964184544412958720_o.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="CD REVIEW: Unity is Power by Vonj" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/06/cd-review-unity-is-power-by-vonj/" title="CD REVIEW: Unity is Power by Vonj">CD REVIEW: Unity is Power by Vonj</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/05/alicia-blue-matures-into-a-world-class-talent-with-bravebird/" title="Alicia Blue matures into a world-class talent with Bravebird"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/alicia-stinng-on-sage.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Alicia Blue matures into a world-class talent with Bravebird" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/05/alicia-blue-matures-into-a-world-class-talent-with-bravebird/" title="Alicia Blue matures into a world-class talent with Bravebird">Alicia Blue matures into a world-class talent with Bravebird</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/30/irene-kelley-releases-new-album/" title="Irene Kelley Releases New Album"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2019/12/irenekelley.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Irene Kelley Releases New Album" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/30/irene-kelley-releases-new-album/" title="Irene Kelley Releases New Album">Irene Kelley Releases New Album</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> <div id="mega-cat-125743-8" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/10/tugan-conan-mac-present-need-it/" title="Tugan &amp; Conan Mac Present &#8220;Need It&#8221;"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Tugan-scaled.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Tugan &amp; Conan Mac Present &#8220;Need It&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/10/tugan-conan-mac-present-need-it/" title="Tugan &amp; Conan Mac Present &#8220;Need It&#8221;">Tugan &amp; Conan Mac Present &#8220;Need It&#8221;</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/23/hydraulix-rounds-off-the-year-with-spanner/" title="Hydraulix Rounds Off The Year With &#8220;Spanner&#8221;"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2019/12/spanner-1000.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Hydraulix Rounds Off The Year With &#8220;Spanner&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/23/hydraulix-rounds-off-the-year-with-spanner/" title="Hydraulix Rounds Off The Year With &#8220;Spanner&#8221;">Hydraulix Rounds Off The Year With &#8220;Spanner&#8221;</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/20/perttu-reveals-his-damage-control/" title="Perttu Reveals His &#8220;Damage Control&#8221;"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2019/12/DamageControl-Album-V2-scaled.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Perttu Reveals His &#8220;Damage Control&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/20/perttu-reveals-his-damage-control/" title="Perttu Reveals His &#8220;Damage Control&#8221;">Perttu Reveals His &#8220;Damage Control&#8221;</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/18/au5-nasty-purple-shine-with-their-funk-aint-even/" title="Au5 &amp; Nasty Purple Shine With Their &#8220;Funk Ain&#8217;t Even&#8221;"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2019/12/Au5.jpg?resize=310%2C165&ssl=1" width="310" height="165" alt="Au5 &amp; Nasty Purple Shine With Their &#8220;Funk Ain&#8217;t Even&#8221;" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2019/12/18/au5-nasty-purple-shine-with-their-funk-aint-even/" title="Au5 &amp; Nasty Purple Shine With Their &#8220;Funk Ain&#8217;t Even&#8221;">Au5 &amp; Nasty Purple Shine With Their &#8220;Funk Ain&#8217;t Even&#8221;</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-125745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125745 mega-menu mega-recent-featured "><a href="https://ventsmagazine.com/category/entertainment/">Entertainment</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/so-whats-next-for-the-2020-oscar-nominees-part-two/" title="So, What’s Next for the 2020 Oscar Nominees? – Part Two"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Best-Actor-Nominee.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="So, What’s Next for the 2020 Oscar Nominees? – Part Two" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/16/so-whats-next-for-the-2020-oscar-nominees-part-two/" title="So, What’s Next for the 2020 Oscar Nominees? – Part Two">So, What’s Next for the 2020 Oscar Nominees? – Part Two</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/whats-next-for-this-years-oscar-nominees/" title="What’s Next for This Year’s Oscar Nominees?"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Oscar-Nominees.png?resize=110%2C75&ssl=1" width="110" height="75" alt="What’s Next for This Year’s Oscar Nominees?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/whats-next-for-this-years-oscar-nominees/" title="What’s Next for This Year’s Oscar Nominees?">What’s Next for This Year’s Oscar Nominees?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/brian-posehn-to-release-first-comedy-metal-album-grandpa-metal-on-february-14-2020/" title="BRIAN POSEHN TO RELEASE FIRST COMEDY/METAL ALBUM &#8220;GRANDPA METAL,&#8221; ON FEBRUARY 14, 2020"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Brian.png?resize=110%2C75&ssl=1" width="110" height="75" alt="BRIAN POSEHN TO RELEASE FIRST COMEDY/METAL ALBUM &#8220;GRANDPA METAL,&#8221; ON FEBRUARY 14, 2020" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/brian-posehn-to-release-first-comedy-metal-album-grandpa-metal-on-february-14-2020/" title="BRIAN POSEHN TO RELEASE FIRST COMEDY/METAL ALBUM &#8220;GRANDPA METAL,&#8221; ON FEBRUARY 14, 2020">BRIAN POSEHN TO RELEASE FIRST COMEDY/METAL ALBUM &#8220;GRANDPA METAL,&#8221; ON FEBRUARY 14, 2020</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/3-best-casino-movies/" title="3 Best Casino Movies"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/u-g-Q1C1TQU0-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="3 Best Casino Movies" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/15/3-best-casino-movies/" title="3 Best Casino Movies">3 Best Casino Movies</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/14/oscar-nominee-joaquin-phoenix-is-one-of-the-best-actors-of-his-generation/" title="Oscar Nominee Joaquin Phoenix is one of the Best Actors of His Generation"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Joaquin-Phoenix.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Oscar Nominee Joaquin Phoenix is one of the Best Actors of His Generation" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/14/oscar-nominee-joaquin-phoenix-is-one-of-the-best-actors-of-his-generation/" title="Oscar Nominee Joaquin Phoenix is one of the Best Actors of His Generation">Oscar Nominee Joaquin Phoenix is one of the Best Actors of His Generation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/14/power-rangers-battle-for-the-grid-esports-league-announced/" title="Power Rangers: Battle for the Grid eSports League Announced"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/72483247_2592572544099395_3488755265426161664_o.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Power Rangers: Battle for the Grid eSports League Announced" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/14/power-rangers-battle-for-the-grid-esports-league-announced/" title="Power Rangers: Battle for the Grid eSports League Announced">Power Rangers: Battle for the Grid eSports League Announced</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/14/rian-johnson-and-the-best-oscar-nomination-of-them-all/" title="Rian Johnson And The Best Oscar Nomination Of Them All"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/rian-johnson-knives-out.png?resize=110%2C75&ssl=1" width="110" height="75" alt="Rian Johnson And The Best Oscar Nomination Of Them All" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/14/rian-johnson-and-the-best-oscar-nomination-of-them-all/" title="Rian Johnson And The Best Oscar Nomination Of Them All">Rian Johnson And The Best Oscar Nomination Of Them All</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-125749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125749"><a href="https://ventsmagazine.com/magazine/">Magazine</a></li>
<li id="menu-item-238165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238165 mega-menu mega-recent-featured "><a href="https://ventsmagazine.com/category/miscellaneous/vents-mag-sick-music-other-stuff/">Miscellaneous</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/new-kitchen-trends-straight-from-germany/" title="New Kitchen Trends Straight From Germany"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Screenshot_862.jpg?resize=557%2C330&ssl=1" width="660" height="330" alt="New Kitchen Trends Straight From Germany" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/new-kitchen-trends-straight-from-germany/" title="New Kitchen Trends Straight From Germany">New Kitchen Trends Straight From Germany</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>36 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/finding-a-good-chauffeur-service-in-london/" title="Finding a Good Chauffeur Service In London"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Screenshot_860.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Finding a Good Chauffeur Service In London" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/finding-a-good-chauffeur-service-in-london/" title="Finding a Good Chauffeur Service In London">Finding a Good Chauffeur Service In London</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/prom-car-hire-top-5-vip-vehicles-for-your-school-prom/" title="Prom Car Hire: Top 5 VIP vehicles for your school prom"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/Screenshot_858.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Prom Car Hire: Top 5 VIP vehicles for your school prom" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/prom-car-hire-top-5-vip-vehicles-for-your-school-prom/" title="Prom Car Hire: Top 5 VIP vehicles for your school prom">Prom Car Hire: Top 5 VIP vehicles for your school prom</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/pop-tech-magnetic-dashboard-mount-review/" title="Pop-Tech Magnetic Dashboard Mount Review"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a00_.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Pop-Tech Magnetic Dashboard Mount Review" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/pop-tech-magnetic-dashboard-mount-review/" title="Pop-Tech Magnetic Dashboard Mount Review">Pop-Tech Magnetic Dashboard Mount Review</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/luxury-car-service-with-professionalism-and-experience/" title="Luxury Car Service With Professionalism And Experience"><img src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a7120.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Luxury Car Service With Professionalism And Experience" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/luxury-car-service-with-professionalism-and-experience/" title="Luxury Car Service With Professionalism And Experience">Luxury Car Service With Professionalism And Experience</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/how-to-sell-your-house-faster/" title="How To Sell Your House Faster?"><img src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/aff87_b.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="How To Sell Your House Faster?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/how-to-sell-your-house-faster/" title="How To Sell Your House Faster?">How To Sell Your House Faster?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/selling-a-house-in-quicker-approach/" title="Selling A House In Quicker Approach"><img src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/new-home-1530833_1280.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Selling A House In Quicker Approach" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://ventsmagazine.com/2020/01/17/selling-a-house-in-quicker-approach/" title="Selling A House In Quicker Approach">Selling A House In Quicker Approach</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-233360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-233360"><a href="https://ventsmagazine.com/terms-conditions/">Terms &#038; Conditions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-196581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-196581"><a href="https://ventsmagazine.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-125752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-125752"><a href="https://ventsmagazine.com/contact/">Contact Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233561"><a href="https://ventsmagazine.com/about-us/">About Vents</a></li>
</ul>
</li>
</ul></div>										<a href="https://ventsmagazine.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://ventsmagazine.com/2020/01/16/gibson-announces-tony-iommi-monkey-1964-sg-special-replica-limited-edition-1964-sg-special-from-black-sabbath-legend-available-worldwide/" title="Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide">Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/radio-legend-lou-brutus-to-release-a-rock-n-roll-memoir-like-no-other-this-spring/" title="Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring">Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/joywave-announce-brushitall-with-release-of-half-your-age-video/" title="JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO">JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/bedroom-unveils-new-video-for-gulf/" title="Bedroom Unveils New Video For “Gulf”">Bedroom Unveils New Video For “Gulf”</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/nuke-the-soup-releases-new-music-video-for-feed-the-fire/" title="Nuke The Soup Releases New Music Video For &#8220;Feed The Fire&#8221;">Nuke The Soup Releases New Music Video For &#8220;Feed The Fire&#8221;</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/altuz-returns-with-new-music-videos-for-bitchin-and-altuz-baby/" title="Altuz Returns With New Music Videos For &#8220;Bitchin'&#8221; and &#8220;Altuz Baby&#8221;">Altuz Returns With New Music Videos For &#8220;Bitchin'&#8221; and &#8220;Altuz Baby&#8221;</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/snypa-unveils-new-music-video-for-thats-it/" title="Snypa Unveils New Music Video For &#8220;That&#8217;s It&#8221;">Snypa Unveils New Music Video For &#8220;That&#8217;s It&#8221;</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/habitz-release-new-music-video-for-cadillac-dippin/" title="Habitz Release New Music Video For &#8220;Cadillac Dippin&#8221;">Habitz Release New Music Video For &#8220;Cadillac Dippin&#8221;</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/bree-releases-new-music-video-for-broken/" title="bree Releases New Music Video For &#8220;Broken&#8221;">bree Releases New Music Video For &#8220;Broken&#8221;</a></li>
					<li><a href="https://ventsmagazine.com/2020/01/16/broke-royals-release-new-music-video-for-love-tatters/" title="Broke Royals Release New Music Video For &#8220;Love &#038; Tatters&#8221;">Broke Royals Release New Music Video For &#8220;Love &#038; Tatters&#8221;</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 3736 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://ventsmagazine.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://ventsmagazine.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">11th Annual California Roots Music and Arts Festival Full Lineup</span></div>
		

		
		<article class="post-listing post-273622 post type-post status-publish format-standard has-post-thumbnail  category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?resize=1050%2C525&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">11th Annual California Roots Music and Arts Festival Full Lineup</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://ventsmagazine.com/author/admin/" title="">RJ Frometa </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://ventsmagazine.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://ventsmagazine.com/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://ventsmagazine.com/2020/01/16/gibson-announces-tony-iommi-monkey-1964-sg-special-replica-limited-edition-1964-sg-special-from-black-sabbath-legend-available-worldwide/">
						<img width="310" height="165" src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/c3546e45-7304-4ae6-ba09-3639d7552f49.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/c3546e45-7304-4ae6-ba09-3639d7552f49.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/c3546e45-7304-4ae6-ba09-3639d7552f49.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/c3546e45-7304-4ae6-ba09-3639d7552f49.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/c3546e45-7304-4ae6-ba09-3639d7552f49.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://ventsmagazine.com/2020/01/16/gibson-announces-tony-iommi-monkey-1964-sg-special-replica-limited-edition-1964-sg-special-from-black-sabbath-legend-available-worldwide/" rel="bookmark">Gibson Announces Tony Iommi ‘Monkey’ 1964 SG Special Replica; Limited-Edition 1964 SG Special From Black Sabbath Legend Available Worldwide</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://ventsmagazine.com/2020/01/16/radio-legend-lou-brutus-to-release-a-rock-n-roll-memoir-like-no-other-this-spring/">
						<img width="310" height="165" src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/bc1428c9-5afd-4fdf-83d3-af1cef955fcc.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/bc1428c9-5afd-4fdf-83d3-af1cef955fcc.png?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/bc1428c9-5afd-4fdf-83d3-af1cef955fcc.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/bc1428c9-5afd-4fdf-83d3-af1cef955fcc.png?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://ventsmagazine.com/2020/01/16/radio-legend-lou-brutus-to-release-a-rock-n-roll-memoir-like-no-other-this-spring/" rel="bookmark">Radio Legend Lou Brutus to Release A Rock N Roll Memoir Like No Other This Spring</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://ventsmagazine.com/2020/01/16/joywave-announce-brushitall-with-release-of-half-your-age-video/">
						<img width="310" height="165" src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a17ded1c-7c1f-4f39-91c0-7f3053c83ce1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a17ded1c-7c1f-4f39-91c0-7f3053c83ce1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a17ded1c-7c1f-4f39-91c0-7f3053c83ce1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a17ded1c-7c1f-4f39-91c0-7f3053c83ce1.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/a17ded1c-7c1f-4f39-91c0-7f3053c83ce1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://ventsmagazine.com/2020/01/16/joywave-announce-brushitall-with-release-of-half-your-age-video/" rel="bookmark">JOYWAVE ANNOUNCE BRUSHITALL WITH RELEASE OF “HALF YOUR AGE” VIDEO</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>15 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<h4>After two impressive rounds of artist announcements featuring some of the biggest names in reggae, hip hop, and roots music, the CaliforniaRoots Music and Arts Festival is proud to announce its third and final wave of artists. The eleventh edition of the event taking place May 22-24, 2020 at the Monterey County Fair and Event Center, has added Stick Figure, Sublime with Rome, Pepper, Common Kings, Nahko And Medicine For The People, Through The Roots, Nattali Rize, Natural Vibrations, Kash’d Out, and Sensi Trails to the already stellar lineup. Full artist lineup and day by day breakdown is listed below.</h4>
<h4>For over a decade, Cali Roots has managed to lead the festival market in sustainability with amazing greening initiatives and partnerships. The event is dedicated to incorporating sustainability onsite and into their core daily business operations. Cali Roots pledges to reduce the impact on the environment by aligning themselves with other like-minded organizations, making earth-wise choices regarding the products they purchase, promoting environmental awareness to their fans, staff and artists, and continuing to set the bar higher each year in their commitment to sustainability. The 2020 festival will also feature a diverse lineup of the best food Monterey has to offer. Between sets, attendees can take in and enjoy pop up performances, DJ sets, and unique art installations</h4>
<h4>“From this music festival came passion to create a rich experience for festival goers who have come to expect much more than just a random bunch of bands on a couple stages,” states festival Co-Producer Dan Sheehan. He adds, “We love cultivating what your experience will feel like as you walk through our gates, thoughtfully selecting live artists, delicious food, beautiful and unique craft booths, and intimate pop-up performances we believe will enhance your experience for our eleventh year.”</h4>
<h4>GA tickets and Redwood passes are on sale now at <a href="https://californiarootsfestival.com/tickets" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">https://californiarootsfestival.com/tickets</a>.</h4>
<h4><strong>Friday, May 22</strong></h4>
<h4>Rebelution</h4>
<h4>Atmosphere</h4>
<h4>Chronixx</h4>
<h4>J Boog</h4>
<h4>Pepper</h4>
<h4>Nahko And Medicine For The People</h4>
<h4>Tarrus Riley</h4>
<h4>The Movement</h4>
<h4>Satsang</h4>
<h4>Nattali Rize</h4>
<h4>Earthkry</h4>
<h4>Natural Vibrations</h4>
<h4>Arise Roots</h4>
<h4>Kash’d Out</h4>
<h4><strong>Saturday, May 23</strong></h4>
<h4>Stick Figure</h4>
<h4>Sean Paul</h4>
<h4>Tribal Seeds</h4>
<h4>Trevor Hall</h4>
<h4>The Green</h4>
<h4>Collie Buddz</h4>
<h4>The Expendables</h4>
<h4>Dub Inc</h4>
<h4>Iya Terra</h4>
<h4>Bumpin Uglies</h4>
<h4>The Elovaters</h4>
<h4>Sensi Trails</h4>
<h4><strong>Sunday, May 24</strong></h4>
<h4>Damian “Jr. Gong” Marley</h4>
<h4>Ice Cube</h4>
<h4>Jimmy Cliff</h4>
<h4>Sublime With Rome</h4>
<h4>Common Kings</h4>
<h4>Cultura Profética</h4>
<h4>Durand Jones &amp; The Indications</h4>
<h4>Hirie</h4>
<h4>Natiruts</h4>
<h4>Mike Love</h4>
<h4>Keznamdi</h4>
<h4>Through The Roots</h4>
<h4>Artikal Sound System</h4>
<h4>Vana Liya</h4>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://wp.me/p2ptfy-19bg" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/p2ptfy-19bg" data-text="11th Annual California Roots Music and Arts Festival Full Lineup" data-via="ventsmagazine" data-lang="en">tweet</a></li>
						<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://wp.me/p2ptfy-19bg" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p2ptfy-19bg&amp;media=https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?resize=660%2C330&ssl=1" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-16T14:12:04-04:00","datePublished":"2020-01-16T14:12:04-04:00","dateModified":"2020-01-16T14:12:04-04:00","headline":"11th Annual California Roots Music and Arts Festival Full Lineup","name":"11th Annual California Roots Music and Arts Festival Full Lineup","keywords":[],"url":"https:\/\/ventsmagazine.com\/2020\/01\/16\/11th-annual-california-roots-music-and-arts-festival-full-lineup\/","description":"After two impressive rounds of artist announcements featuring some of the biggest names in reggae, hip hop, and\u00a0roots\u00a0music, the\u00a0CaliforniaRoots\u00a0Music and Arts Festival is proud to announce its third","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Vents Magazine","logo":{"@type":"ImageObject","url":"https:\/\/ventsmagazine.com\/wp-content\/uploads\/2019\/05\/ventsmagazinesmaller3.svg"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/ventsmagazine.com\/2020\/01\/16\/11th-annual-california-roots-music-and-arts-festival-full-lineup\/"},"author":{"@type":"Person","name":"RJ Frometa","url":"https:\/\/ventsmagazine.com\/author\/admin\/"},"articleSection":"News","articleBody":"After two impressive rounds of artist announcements featuring some of the biggest names in reggae, hip hop, and\u00a0roots\u00a0music, the\u00a0CaliforniaRoots\u00a0Music and Arts Festival is proud to announce its third and final wave of artists. The eleventh edition of the event taking place May 22-24, 2020 at the Monterey County Fair and Event Center, has added Stick Figure, Sublime with Rome, Pepper, Common Kings, Nahko And Medicine For The People, Through The\u00a0Roots, Nattali Rize, Natural Vibrations, Kash\u2019d Out, and Sensi Trails to the already stellar lineup. Full artist lineup and day by day breakdown is listed below.\r\nFor over a decade, Cali\u00a0Roots\u00a0has managed to lead the festival market in sustainability with amazing greening initiatives and partnerships. The event is dedicated to incorporating sustainability onsite and into their core daily business operations. Cali\u00a0Roots\u00a0pledges to reduce the impact on the environment by aligning themselves with other like-minded organizations, making earth-wise choices regarding the products they purchase, promoting environmental awareness to their fans, staff and artists, and continuing to set the bar higher each year in their commitment to sustainability. The 2020 festival will also feature a diverse lineup of the best food Monterey has to offer. Between sets, attendees can take in and enjoy pop up performances, DJ sets, and unique art installations\r\n\u201cFrom this music festival came passion to create a rich experience for festival goers who have come to expect much more than just a random bunch of bands on a couple stages,\u201d states festival Co-Producer Dan Sheehan. He adds, \u201cWe love cultivating what your experience will feel like as you walk through our gates, thoughtfully selecting live artists, delicious food, beautiful and unique craft booths, and intimate pop-up performances we believe will enhance your experience for our eleventh year.\u201d\r\nGA tickets and Redwood passes are on sale now at\u00a0https:\/\/californiarootsfestival.com\/tickets.\r\nFriday, May 22\r\nRebelution\r\nAtmosphere\r\nChronixx\r\nJ Boog\r\nPepper\r\nNahko And Medicine For The People\r\nTarrus Riley\r\nThe Movement\r\nSatsang\r\nNattali Rize\r\nEarthkry\r\nNatural Vibrations\r\nArise\u00a0Roots\r\nKash\u2019d Out\r\nSaturday, May 23\r\nStick Figure\r\nSean Paul\r\nTribal Seeds\r\nTrevor Hall\r\nThe Green\r\nCollie Buddz\r\nThe Expendables\r\nDub Inc\r\nIya Terra\r\nBumpin Uglies\r\nThe Elovaters\r\nSensi Trails\r\nSunday, May 24\r\nDamian \u201cJr. Gong\u201d Marley\r\nIce Cube\r\nJimmy Cliff\r\nSublime With Rome\r\nCommon Kings\r\nCultura Prof\u00e9tica\r\nDurand Jones &amp; The Indications\r\nHirie\r\nNatiruts\r\nMike Love\r\nKeznamdi\r\nThrough The\u00a0Roots\r\nArtikal Sound System\r\nVana Liya","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/ventsmagazine.com\/wp-content\/uploads\/2020\/01\/e2ad080d-c98a-49d4-b0e3-ea1f6543984d.png?fit=1200%2C1200&ssl=1","width":1200,"height":1200}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">			<!-- BEGIN JS TAG - 728x90 ventsmagazine.com < - DO NOT MODIFY -->
<script type="text/javascript">
(function(){
var ref = "";
var cachebuster=Math.round(Math.random() * 100000);
try {
if (window.top === window.self) {
ref = window.location.href;
}
else if (window.top === parent || ref === "") {
ref = document.referrer;
}
} catch (ignore) { }
document.write('<scr' + 'ipt type="text/javascript" src="http://ib.adnxs.com/ttj?id=4338635&referrer='+encodeURIComponent(ref)+'&cb='+cachebuster+'"></scr'+'ipt>'); })();
</script>
<!-- END TAG -->				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About RJ Frometa </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/59f60ab1fa4ce41843cbb053e312ff82?s=90&#038;d=mm&#038;r=g" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" data-lazy-srcset="https://secure.gravatar.com/avatar/59f60ab1fa4ce41843cbb053e312ff82?s=180&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/59f60ab1fa4ce41843cbb053e312ff82?s=90&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/59f60ab1fa4ce41843cbb053e312ff82?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59f60ab1fa4ce41843cbb053e312ff82?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Head Honcho, Editor in Chief and writer here on VENTS. I don't like walking on the beach, but I love playing the guitar and geeking out about music. I am also a movie maniac and 6 hours sleeper.		</div><!-- #author-description -->
			<div class="author-social flat-social">
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/rjovines"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/rjfrometa"><i class="fa fa-twitter"></i><span> @rjfrometa</span></a>
																										</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://ventsmagazine.com/2020/01/16/coin-releases-new-track-youuu/" rel="prev"><span>Previous</span> COIN RELEASES NEW TRACK “YOUUU”</a></div>
			<div class="post-next"><a href="https://ventsmagazine.com/2020/01/16/interview-chart-toppers-eliza-the-delusionals/" rel="next"><span>Next</span> INTERVIEW: Chart Toppers Eliza &#038; The Delusionals</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://ventsmagazine.com/2020/01/16/bedroom-unveils-new-video-for-gulf/">
					<img width="310" height="165" src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/91599-9900000000079e3c.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/91599-9900000000079e3c.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/91599-9900000000079e3c.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/91599-9900000000079e3c.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://ventsmagazine.com/2020/01/16/bedroom-unveils-new-video-for-gulf/" rel="bookmark">Bedroom Unveils New Video For “Gulf”</a></h2>
			<p>Bedroom has shared a new single/video, “Gulf,” via EARMILK. Watch the video that was filmed at an anime convention &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/16/11th-annual-california-roots-music-and-arts-festival-full-lineup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ventsmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='273622' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5be420f8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="https://ventsmagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="text-32" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><ins class='hstpnetworkads' style='display: none; width: 300px; height: 250px'></ins>
</div>
		</div></div><!-- .widget /--><div id="text-31" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div id="barons"><script type="text/javascript">!function(){var e,t={pid:108,sid:1063146,playerContainerId:"barons",playerId:"",playerWidth:"300",playerHeight:"250",execution:"outstream",placement:"incontent",playInitiation:"auto",volume:100,trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:!1,gdpr:"",gdprcs:"",lkqdId:(new Date).getTime().toString()+Math.round(1e9*Math.random()).toString()},n={slot:document.getElementById(t.playerContainerId),videoSlot:document.getElementById(t.playerId),videoSlotCanAutoPlay:!0,lkqdSettings:t};var d=document.createElement("iframe");d.id=t.lkqdId,d.name=t.lkqdId,d.style.display="none";var o=function(){d.contentWindow.addEventListener("lkqdFormatsLoad",function(){(e=d.contentWindow.getVPAIDAd()).subscribe(function(){e.startAd()},"AdLoaded"),e.subscribe(function(){e.pauseAd()},"AdNotViewable"),e.subscribe(function(){e.resumeAd()},"AdViewable"),e.handshakeVersion("2.0"),e.initAd(t.playerWidth,t.playerHeight,"normal",600,"",n)}),vpaidLoader=d.contentWindow.document.createElement("script"),vpaidLoader.setAttribute("async","async"),vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js",d.contentWindow.document.body.appendChild(vpaidLoader)};d.onload=o,d.onerror=o,document.documentElement.appendChild(d)}();</script></div>
</div>
		</div></div><!-- .widget /--><div id="text-29" class="widget widget_text"><div class="widget-top"><h4>New Issue</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none; width: 300px; height: 283px;&quot; src=&quot;//e.issuu.com/embed.html?d=100thissue&amp;hideIssuuLogo=true&amp;u=hopewhenmag&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none; width:100%; height: 283px;" src="//e.issuu.com/embed.html?d=100thissue&amp;hideIssuuLogo=true&amp;u=hopewhenmag" allowfullscreen=""></iframe></noscript></p>
<div style="text-align: center;">
<div style="margin: 8px 0px 4px;"><a href="https://www.calameo.com/books/004608062f76371b5bdb6" target="_blank" rel="noopener noreferrer">Issue 56 of Stencil Mag</a></div>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;margin: 0 auto;&quot; src=&quot;//v.calameo.com/?bkcode=004608062f76371b5bdb6&amp;mode=mini&amp;view=slide&amp;clickto=view&amp;clicktarget=_self&quot; width=&quot;480&quot; height=&quot;300&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen=&quot;&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="margin: 0 auto;" src="//v.calameo.com/?bkcode=004608062f76371b5bdb6&amp;mode=mini&amp;view=slide&amp;clickto=view&amp;clicktarget=_self" frameborder="0" scrolling="no" allowfullscreen=""></iframe></noscript></p>
<div style="margin: 4px 0px 8px;"><a href="http://www.calameo.com/" target="_blank" rel="noopener noreferrer">Read more publications on Calaméo</a></div>
</div>
<p>Find some of the greatest news in Entertainment at <a href="https://eng.amomama.com/">AmoMama</a></p>
<p>The <a href="https://420couponcodes.com/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">420 sales</a> team at 420CouponCodes.com provides free access to the largest database of 420 sales in the world and provides shoppers the ability to safely, legally, and discreetly buy <a href="https://420couponcodes.com/flower-wax/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">medical marijuana</a>, <a href="https://420couponcodes.com/cbd/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">CBD</a>, <a href="https://420couponcodes.com/vaporizers/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">vaporizers</a>, <a href="https://420couponcodes.com/marijuana-seeds/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">cannabis seeds</a>, <a href="https://420couponcodes.com/edibles/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable">edibles</a>, and all other related products online at the best prices possible.</p>
<p><a href="http://smokefree.net/"><img class="lazy lazy-hidden alignnone size-full wp-image-272315" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/IMG_8850.jpg?resize=350%2C250&#038;ssl=1" alt="" width="350" height="250" data-recalc-dims="1" /><noscript><img class="alignnone size-full wp-image-272315" src="https://i1.wp.com/ventsmagazine.com/wp-content/uploads/2020/01/IMG_8850.jpg?resize=350%2C250&#038;ssl=1" alt="" width="350" height="250" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://go.nordvpn.net/aff_c?offer_id=15&amp;aff_id=30274&amp;url_id=902"><img class="lazy lazy-hidden alignnone size-full wp-image-244085" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2019/07/GDN-cyber-security-336x280-2-01.jpg?resize=336%2C280&#038;ssl=1" alt="" width="336" height="280" data-recalc-dims="1" /><noscript><img class="alignnone size-full wp-image-244085" src="https://i0.wp.com/ventsmagazine.com/wp-content/uploads/2019/07/GDN-cyber-security-336x280-2-01.jpg?resize=336%2C280&#038;ssl=1" alt="" width="336" height="280" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="nav_menu-3" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-233519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-233519"><a href="https://ventsmagazine.com/">Homepage</a></li>
<li id="menu-item-233524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-233524"><a href="https://ventsmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-233525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233525"><a href="https://ventsmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-233570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233570"><a href="https://ventsmagazine.com/about-us/">About Vents</a></li>
<li id="menu-item-233526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233526"><a href="https://ventsmagazine.com/contact/">Contact Us</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget_sp_image-2" class="footer-widget widget_sp_image"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><a href="https://ventsmagazine.com/" target="_self" class="widget_sp_image-image-link" title=" "><img width="248" height="100" alt=" " class="attachment-full aligncenter" style="max-width: 100%;" src="https://ventsmagazine.com/wp-content/uploads/2019/05/ventsmagazinesmaller3.svg" /></a><div class="widget_sp_image-description" ><p>Vents Magazine is the premier online publication for music news, entertainment, movies, and other articles online. Established in 2009.</p>
</div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		
			</div>

		
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ventsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/plugins/newsletter/subscription/validate.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://ventsmagazine.com/wp-content/themes/sahifa/js/search.js'></script>
<script async="async" type='text/javascript' src='https://ventsmagazine.com/wp-content/plugins/akismet/_inc/form.js'></script>
<div class="vents-body" id="vents-1659879518"><!-- advertising G5GTM5ii-nKMYmRAdJzNll89JFXOgkk1BBtyRgDYuU5cp1i8Edchjc7s_dc4hBJc1pGXyCJDAr8x57n9AoNkCg==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader35874";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/fd4f85ac55ec09dc68eb6f3f4dc4c933.min.js?20190819=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --></div><script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'35623312',post:'273622',tz:'-4',srv:'ventsmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '35623312', '273622' ]);
</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 17 Jan 2020 10:46:50 GMT -->
